× Welcome to the Centrify Community! Looking for Express & Smart Card Help? Click Here

Additional authentication request

Showing results for 
Search instead for 
Do you mean 
Reply
Participant III
Posts: 39
Registered: ‎04-06-2016
#1 of 2 255

Additional authentication request

Hi,

 

 

Since couple of weeks we have some new additional popup in browsers. It appears when users try to connect to Centrify Admin / User Portal or O365 Portal. It contains fields for username and password.

 

In Chrome the dialog box says: “Authentication request. Hostname requires username and password”. Hostname is my Centrify Cloud Connector server name. It disappears after 5-10 seconds.

 

In Internet Explorer the dialog box says: “Connecting to Hostname”.  And it does not disappear.

 

Not sure if users get it in Firefox.

 

Any idea why users get it? And how can I fix it? Any help will be much appreciated.

 

 

Unisys

 

Centrify Contributor I
Posts: 26
Registered: ‎08-26-2015
#2 of 2 225

Re: Additional authentication request

Hello Unisys! Welcome back to the Community Portal!

It appears you may be experiencing an issue with IWA. Are these users attempting to access the Admin/User/O365 portals from your internal network? If so, can you follow the below documentation links to test IWA and also confirm if the browsers are configured for silent authentication?

Verify IWA over HTTP - https://docs.centrify.com/en/centrify/adminref/index.html#page/cloudhelp/Scenario_IWA.09.html

How to configure browsers for silent authentication - https://docs.centrify.com/en/centrify/adminref/cloudhelp/cloud-admin-config-browser-silent-auth.html...

I would also recommend viewing the below KB article to troubleshoot your issue further:

KB-4257: Troubleshooting Integrated Windows Authentication (IWA) with Centrify Identity Service:

https://centrify.force.com/support/Centrify_KB_ArtDetail?Id=kA080000000GsTdCAK

KJones