× Welcome to the Centrify Community! We are rolling out product name changes — click here to learn more.

Mac Sierra: CAC "The Site Cannot Be Reached" Error

Showing results for 
Search instead for 
Do you mean 
Participant I
Posts: 1
Registered: ‎04-03-2017
#1 of 2 1,134

Mac Sierra: CAC "The Site Cannot Be Reached" Error



I'm trying to use my cac to logon to .mil websites and when I go to sign in with my cac then I pic my DOD Email CA-43 certificate and then enter my PIN it consistently brings up a error that says 

"This site can’t be reached

The webpage at https://mypay.dfas.mil/Smartcheck/SmartCheck.aspx might be temporarily down or it may have moved permanently to a new web address.

This is on Chrome but I've tried it on Safari as well and got the same error. I've always gotten the same error on different CAC enabled websites not just one. Any idea? I've made sure all my keychain stuff was downloaded from militarycac.com, i've installed this software, it pulls up my certifactes so obviously the cac reader is working. Not sure what the issue it.
Centrify Advisor III
Posts: 73
Registered: ‎02-18-2015
#2 of 2 1,113

Re: Mac Sierra: CAC "The Site Cannot Be Reached" Error

Hi MrB,


Thanks for your inquiry and welcome to Centrify.


From the description, it seems like the problem is complaining about the token/certificate itself. Could you try the below and see if it will help?


The following steps needs to be done on the Centrified Mac as root or sudo:

1) #cd /System/Library/Security/tokend/ (10.10 or below)

    #cd /Library/Security/tokend/ (10.11 or above)

2) #sudo mkdir tmp

3) #sudo mv CAC* tmp/

4) The Smart card must be removed and re-inserted again.


5) Please try again with Chrome

Note: In case, if you wanted to revert back to CAC profile, to undo the changes to tokend as follows:

sudo mv /System/Library/Security/tokend/tmp/CAC* /System/Library/Security/tokend/ (10.10 or below)

sudo mv /Library/Security/tokend/tmp/CAC* /Library/Security/tokend/ (10.11 or above)


Thank you.


Best Regards,