compatibility with OS X Mojave ?

Showing results for 
Search instead for 
Do you mean 
Reply
Participant I
Posts: 1
Registered: ‎10-10-2018
#1 of 4 726

compatibility with OS X Mojave ?

Apparently, my upgrading my MacMini from High Sierra to OSX "Mojave" has broken my Centrify A.D. connect and software compatibility.

 

Is there an updated version compatible with Mojave that anyone here might know of ?

 

Thanks.

 

Centrify Guru I
Posts: 2,388
Registered: ‎07-26-2012
#2 of 4 722

Re: compatibility with OS X Mojave ?

@SFNM,

 

Welcome to the Centrify forums.

 

The upgrade path order typically is to update Centrify (we provided day-one support for Mojave) first, and then update the OS.
https://blog.centrify.com/centrify-ios-12-day-one-support/

 

The software should be available from the download Center.
osx.PNG

 

R.P

 

Want to learn more about practical Centrify examples? Check out my blog at http://centrifying.blogspot.com
Follow Centrify:
Participant I
Posts: 1
Registered: ‎10-18-2018
#3 of 4 639

Re: compatibility with OS X Mojave ?

The Centrify Express for Smart Card download site still only shows up to macOS 10.13 compatibility.  If you download that installer, it won't install on 10.14.

Participant I
Posts: 1
Registered: 3 weeks ago
#4 of 4 229

Re: compatibility with OS X Mojave ?

I've updated to the newest centrify on 10.14 and i can't get my smart card to show a certificate.  Anyone have any advice for how to get the PIV to provdie its certificate?