CentrifyDC install fails on openssh dependency

Showing results for 
Search instead for 
Do you mean 
Reply
Participant II
Posts: 4
Registered: ‎10-30-2018
#1 of 2 469

CentrifyDC install fails on openssh dependency

Hi Centrify Community,

 

Trying to install CentrifyDC on SUSE 11 SP3. The install.sh errors out and stops at:

 

warning: ./centrifydc-5.3.1-suse10-x86_64.rpm: Header V3 DSA signature: NOKEY, key ID b65eca48
error: Failed dependencies:
        openssh > 6.6p1-18.1 conflicts with openssh-openssl1-6.6p1-18.1.x86_64
 
Should we remove or upgrade openssh-openssl1-6.6p1-18.1.x86_64  to allow the install to succeed? 
 
Thanks
Centrify Guru I
Posts: 2,433
Registered: ‎07-26-2012
#2 of 2 457

Re: CentrifyDC install fails on openssh dependency

@ME963992,

 

Please use a current version of Centrify DirectControl (5.5x).

Do a native package installation an don’t select Centrify OpenSSH.

 

R.P

 

Want to learn more about practical Centrify examples? Check out my blog at http://centrifying.blogspot.com
Follow Centrify: